Donnerstag, 2. Januar 2020

Blog- und Computerprobleme ... kann jemand helfen?







Dieser Post wird synchron in meinen beiden Blogs erscheinen.  Denn es geht um die Funktionalität speziell dieses Gartenblogs.

Vorab wünsche ich allen Lesern/-innen ein frohes Neues Jahr, Glück, Gesundheit und Zufriedenheit, in der Hoffnung, hier bald wie gewohnt weiterbloggen zu können.

Hier komme ich leider kaum in die Kommentare hinein, da der Blog sich nicht wie sonst scrollen lässt. Der Scrollvorgang dauert unendlich lange und selbst dann komme ich nicht immer da hin, wo ich hin will ...

Von innen (vom Dashboard aus) kann ich meinen Blog jedoch noch bearbeiten und auch Posts absetzen. Doch das nützt mir nicht viel, da ich ja auch Zugang von außen zu meinem Blog haben muß. Oft vergleiche ich Bilder,  Zeiten, Situationen und verlinke die dann in aktuellen Posts. Auch klicke ich mich durch die eigenen Labels, um Bestimmtes zu finden, auf das ich Bezug nehme. All das ist nun kaum noch möglich.
Was mir noch aufgefallen ist, ich muß mich seit einiger Zeit, genauer, seit ich diesen Post hochlud, ständig neu bei Blogger anmelden. Das war vorher nicht der Fall! Und obwohl ich den Post eine Zeitlang aus dem Netz nahm, traten die Probleme auch weiterhin auf, also kann es - eigentlich - nicht an dem Post liegen, was nun nicht funktioniert!

Das Problem habe ich nicht nur mit dem Chrome-Browser, auch der Edge macht Probleme bei meinem Blog (siehe oben!) Selbst wenn ich auf "Anmelden" klicke und dann sofort - ohne Passwort-Eingabe in das Dashboard meines Blogs gelange, komme ich dennoch nicht weiter - denn wenn ich z.B. IM Dashboard dann auf "Blog anzeigen" klicke (siehe roter Pfeil!) öffnet sich oben rechts ein gelbes Fensterchen - so etwas hat es noch nie gegeben! Was ist das für ein Problem??? Es tritt im Edge übrigens AUCH bei diesem Blog auf!




Ich habe mich nun schon lange nicht mehr mit Blogtechnik oder PC-Technik beschäftigt. Vielleicht hat auch ein Update meines Computers dieses Problem verursacht? Ich benutze Windows 10.

Das Problem des kleinen gelben Fensterchens fand ich ziemlich schnell heraus, es lag an einer Erweiterung des Edge. Ein Popup-Blocker war eingeschaltet. Eigentlich eine sinnvolle Maßnahme, verhindert jedoch auch, dass Links im Blog angeklickt und per "Popup" geöffnet werden können. Eine überaus lästige und zeitraubende Angelegenheit, wenn ich jedesmal diese gelben Fensterchen wegklicken müßte, dann nehme ich lieber lästige Popups in Kauf.





Danach wechselte ich noch einmal zum Chrome-Browser, um die Einstellungen zu überprüfen. Dort war ich plötzlich abgemeldet. Wodurch, wieso, warum??? ICH jedenfalls war es nicht!!!





Also das gleiche Procedere noch einmal mit der Anmeldung .... dieses Mal mit Passwort und Benutzernamen  ...



Aber vielleicht konnte mein Mann mir nun helfen - denn wir gingen noch einmal die Einstellungen in Chrome durch. "Seiten vorabladen" war deaktiviert, was dazu führen kann, dass das Laden eines Blogs wie des meinen, umfangreichen, länger dauern kann. 

Nun ist dieser Punkt also wieder neu aktiviert, nachdem ich die Browser-Einstellungen insgesamt zurückgesetzt habe und nach einem Neustart werde ich nun sehen, wie und ob das Ganze jetzt
funktioniert.

Was allerdings immer noch nicht erklärt, warum ist ständig ausgeloggt bin! Nicht nur bei Blogger, auch bei Twitter, Instagram zum Beispiel ...




Vielleicht kennt sich irgendjemand von Euch besser aus?

Liebe Grüße
Sara


PS: Wie es aussieht, ruckelt der Blog immer noch, ich versuche es nochmal zu filmen ...
Im 2. Video ist zu sehen, wie ich auf den Link "Ältere Posts" klicken will, es tut sich aber nichts!
Entweder es dauert wirklich eeeeewig oder es geht gar nicht. In diesem Falle konnte ich klicken, solange ich wollte, es ging leider nicht in die zweite Seite des Blogs, damit ist er für mich unbrauchbar geworden!

In Video 1 ist das Ruckeln zu sehen - ich mußte die Filme aufgrund der Größe leider teilen ...
In Video 2 mein vergebliches Bemühen, in die nächste Seite des Blogs zu gelangen sowie
in Video 3 das ewige Laden der Seite ...  alles dauerte insgesamt etliche Minuten, ich mußte die Videos leider deutlich kürzen, um sie hochladen zu können.

Irritierend ist auch, dass bei beiden Blogs die Bearbeitung von außen nicht mehr sichtbar ist, dieses "Stift"-Symbol ... aber kein Wunder, der Blog sieht von außen aus, als sei ich nicht angemeldet. Da ist man nur noch ratlos ...